皆さんこんばんは。VR映像制作合同会社ジーンの近藤将人です

この間のセールで買ってしまいましたDiamondバンドル。
僕はGoldは持っていたのでアップグレードでの購入。
履歴を見てみましたら6年ほど前に買ったものでした。
最近音系のプラグインは買っていなかったので楽しみにインストール。
もうインストール方式も全然変わっています。
早速入れてみてCubaseを起動。

起動画面でSelect Waves 9.2 Plug-Ins folderと表示が出る。
インストールしたところを指定してあげて確定。
よーしどれから試してみるかと思っていると……

何故か同じ画面がでてくる。
指定を間違えたかなと思って再度試すがまた同じ。
32ビットと64ビットあるから違うほうかなと思って選ぶがまた同じ画面。
わからないのでとりあえずキャンセルすると当然インストールされておらず。

何故……

検索するとすぐにわかりました。
どうやら古いバージョンのが競合しているみたいです。
こちらの動画を参考にしました。

WaveShell-VST3 9.XというVSTファイルを削除すればよいそうです。
全フォルダを検索かけてとりあえず一番古いのを削除してみました。

無事に起動

新規プラグインも問題なくはいっています。
GoldからDiamondですと結構増えているので試すのも迷ってしまいます。
Wavesはバンドルで買ってもたくさんはいっているので結局使うの限られたり全然使わなかったりがあるのですよね。
実際だからアップグレードしないできたのですが。
実は欲しいなって思っていたのがいくつかあったのでこの機会にと思いポチったのでした。

明日も一日頑張りましょう、

Twitter→@geeeen_masato
Instagram→geeeen_masato
VALU→https://valu.is/masatosama
↓YouTubeチャンネル:毎週金曜日更新



この記事が気に入ったら
いいね ! しよう